ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Analytics by Monster Insights plugin <= 7.1.0 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Google Analytics by Monster Insights
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by RIPS Technologies in WordPress Google Analytics by Monster Insights plugin (versions <= 7.1.0).
Solution
Update the WordPress Google Analytics by Monster Insights plugin to the latest available version (at least 7.2.0).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 7.1.0
Fixed In 7.2.0
Disclosure date
2018-12-07
Credits
RIPS Technologies
Submitter
ThreatPress