ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Calendar Events Plugin <= 2.0.3 - XSS

Product
Google Calendar Events
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "gce_feed_ids" parameter in a gce_ajax action to wp-admin/admin-ajax.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-7138
Versions
Affected In <= 2.0.3
Fixed In 2.0.4
Disclosure date
2014-09-22
Credits
High-Tech Bridge