ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Captcha Plugin <= 1.12 - BYPASS

Product
Google Captcha
Description
Because of this vulnerability, attackers can bypass the CAPTCHA protection mechanism and obtain administrative access via unspecified vectors.
Solution
Update the plugin.
Classification
Type BYPASS
References
CVE Mitre
CVE
Name CVE-2015-0890
Versions
Affected In <= 1.12
Fixed In 1.13
Disclosure date
2015-01-08