ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Fonts Plugin <= 3.1.3 - Cross Site Scripting

Product
Google Fonts
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML. Vulnerable parameter is "googlefont_ajax_name".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 3.1.3
Fixed In 3.1.4
Disclosure date
2015-08-19
Credits
Marcin Probola
Submitter
ThreatPress