ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Google Maps Ready! Plugin - 1.1.5 - Multiple Vulnerabilities

Product
Google Maps Ready!
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Vexatious Tendencies
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.5
Fixed In 1.1.6
Disclosure date
2014-09-17
Submitter
ThreatPress