ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Googmonify Plugin <= 0.5.1 - Multiple Vulnerabilities

Product
Googmonify
Description
This plugin is prone to cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 0.5.1
Fixed In 0.5.2
Disclosure date
2015-08-24
Credits
Ehsan Hosseini
Submitter
ThreatPress