ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Gravity Forms Plugin 1.8.19 - Arbitrary File Upload

Product
Gravity Forms
Description
WordPress Gravity Forms plugin is prone to an arbitrary file upload vulnerability. It allows an attacker to upload arbitrary files to the affected computer.
Solution
Upgrade the plugin.
Classification
Type Local File Inclusion
References
Exploit-DB
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.19
Fixed In 1.8.20
Disclosure date
2016-06-17
Credits
Abk Khan