ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Gravity Forms Plugin <= 1.9.3.5 - SQL Injection

Product
Gravity Forms
Description
This plugin is prone to an SQL injection vulnerability, because the sort_column GET parameter is not sufficiently sanitised before being used within an SQL query.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Gravity Forms
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.3.5
Fixed In 1.9.3.6
Disclosure date
2015-03-17
Submitter
ThreatPress