ThreatPress

WordPress Vulnerability Database

Back

WordPress Greenmart premium theme <= 2.5.1 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Greenmart
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found by ErwanLR (WPScan) in WordPress Greenmart premium theme (versions <= 2.5.1).
Solution
Update the WordPress Greenmart premium theme to the latest available version (at least 2.5.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.1
Fixed In 2.5.2
Disclosure date
2020-10-29
Credits
ErwanLR (WPScan)