ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Greg's High Performance SEO Plugin <= 1.6.1 - Reflected XSS

Product
Greg's High Performance SEO
Description
This plugin is prone to a reflected cross site scripting, because $_GET['submenu'] is not escaped.
Solution
Upgrade this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security Szurek
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.1
Fixed In 1.6.2
Disclosure date
2015-01-10
Submitter
ThreatPress