ThreatPress

WordPress Vulnerabilities Database

Back

WordPress GroupDocs Viewer Plugin <= 1.4.1 - Cross Site Scripting

Product
GroupDocs Viewer
Description
This plugin is prone to a cross site scripting vulnerability in options.php and grpdocs-dialog.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.1
Fixed In 1.4.2
Disclosure date
2014-08-01