ThreatPress

WordPress Vulnerabilities Database

Back

WordPress HB Audio Gallery Lite Plugin 1.0.0 - Arbitrary File Download

Product
HB Audio Gallery Lite
Description
HB Audio Gallery Lite plugin is prone to an arbitrary file download vulnerability. It allows an attacker to download arbitrary files from the web server and get potentially sensitive information.
Solution
Upgrade the plugin.
Classification
Type Arbitrary File Download
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.0
Fixed In 1.0.1
Disclosure date
2016-03-22
Credits
CrashBandicot