ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Headway Theme <= 3.8.8 - Cross Site Scripting

Product
Headway
Description
This theme is prone to an authenticated cross site scripting vulnerability. It allows attackers to inject arbitrary JavaScript or HTML code.
Solution
Update this theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Headway Themes
CVE
Name CVE-N/A
Versions
Affected In <= 3.8.8
Fixed In 3.8.9
Disclosure date
2016-10-13
Submitter
ThreatPress