ThreatPress

WordPress Vulnerabilities Database

Back

WordPress HTML5 jQuery Audio Player Plugin <= 2.3 - SQL Injection

Product
HTML5 jQuery Audio Player
Description
This plugin is prone to a playlist/add_playlist.php id parameter SQL injection vulnerability.
Solution
Update this plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE
Name CVE-N/A
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2014-08-01