ThreatPress

WordPress Vulnerabilities Database

Back

WordPress HTML5 jQuery Audio Player Plugin <= 2.3 - Stored XSS

Product
HTML5 jQuery Audio Player
Description
This plugin is prone to a playlist/add_playlist.php multiple parameter stored cross site scripting vulnerability.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2014-08-01