ThreatPress

WordPress Vulnerabilities Database

Back

WordPress HTML5 Maps plugin <= 1.6.5.6 - Cross-Site Request Forgery CSRF and Cross-Site Scripting (XSS) vulnerabilities

Product
HTML5 Maps
Description
Cross-Site Request Forgery CSRF and Cross-Site Scripting (XSS) vulnerabilities found by Cryptography Laboratory in WordPress HTML5 Maps plugin (versions <= 1.6.5.6).
Solution
Update the WordPress HTML5 Maps plugin to the latest available version (at least 1.6.5.7).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-2019-5983
Versions
Affected In <= 1.6.5.6
Fixed In 1.6.5.7
Disclosure date
2019-07-10
Credits
Cryptography Laboratory
Submitter
ThreatPress