ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Hungred Post Thumbnail Plugin <= 2.1.9 - Remote Code Execution

Product
Hungred Post Thumbnail
Description
This plugin is prone to hpt_file_upload.php file upload PHP code execution vulnerability.
Solution
Update the plugin.
Classification
Type Arbitrary Code Execution
OWASP Top 10 A1: Injection
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.9
Fixed In 2.2
Disclosure date
2015-05-15
Credits
Sammy FORGIT