ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Icegram plugin <= 1.10.28.2 - Cross-Site Request Forgery (CSRF) to Stored XSS vulnerabilities

Product
Icegram
Description
Cross-Site Request Forgery (CSRF) to Stored XSS vulnerabilities found in WordPress Icegram plugin (version <= 1.10.28.2).
Solution
Update the WordPress Icegram plugin to the latest available version (at least 1.10.29).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.10.28.2
Fixed In 1.10.29
Disclosure date
2019-07-10
Submitter
ThreatPress