ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Plugin Image Gallery with Slideshow <= 1.5 - Multiple Vulnerabilities

Product
Image Gallery with Slideshow
Description
Multiple vulnerabilities found in WordPress Plugin Image Gallery with Slideshow version 1.5 and earlier versions.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.5
Fixed In 1.6
Disclosure date
2011-08-31
Credits
Hrvoje Spoljar