ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Image Intense premium plugin <= 3.2.5 - Authenticated SQL Injection (SQLi) vulnerability

Product
Image Intense Plugin
Description
Authenticated SQL Injection (SQLi) vulnerability found in WordPress Image Intense premium plugin (versions <= 3.2.5).
Solution
2018.09.05 - we were unable to find any information about the patched version of this plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Vulnerability description
Plugin page
CVE
Name CVE-N/A
Versions
Affected In <= 3.2.5
Disclosure date
2018-09-05
Credits
Thomas Chauchefoin / Julien Legras
Submitter
ThreatPress