ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Image Slider With Description Plugin <= 6.9 - Unknown Vulnerability

Product
Image Slider With Description
Description
This plugin is prone to an unspecified issue.
Solution
Update the plugin.
Classification
Type Unknown
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 6.9
Fixed In 7.0
Disclosure date
2015-05-15