ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Import users from CSV with meta plugin <= 1.12 - Cross-Site Scripting (XSS) vulnerability

Product
Import users from CSV with meta
Description
Cross-Site Scripting (XSS) vulnerability discovered by Slawek Zytko in WordPress Import users from CSV with meta plugin (versions <= 1.12).
Solution
Update the WordPress Import users from CSV with meta plugin to the latest available version (at least 1.12.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-20101
Versions
Affected In <= 1.12
Fixed In 1.12.1
Disclosure date
2018-12-13
Credits
Slawek Zytko
Submitter
ThreatPress