ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Post Kinds Plugin <= 1.3.1 - Cross Site Scripting

Product
Post Kinds
Description
This plugin is prone to a DOM cross site scripting vulnerability. This attack is executed as a result of modifying the DOM in the victim’s browser used by the original client side script.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Github
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.1
Fixed In 1.3.1.1
Disclosure date
2015-05-13
Submitter
ThreatPress