ThreatPress

WordPress Vulnerabilities Database

Back

Insert or Embed Articulate Content into WordPress plugin <= 4.2998 - Authenticated Remote Code Execution (RCE) vulnerability

Product
Insert or Embed Articulate Content into WordPress
Description
Authenticated Remote Code Execution (RCE) vulnerability found in Insert or Embed Articulate Content into WordPress plugin (versions <= 4.2998).
Solution
Update the Insert or Embed Articulate Content into WordPress plugin to the latest available version (at least 4.2999).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.2998
Fixed In 4.2999
Disclosure date
2019-07-02
Submitter
ThreatPress