ThreatPress

WordPress Vulnerabilities Database

Back

Insert or Embed Articulate Content into WordPress plugin <= 4.2999 - Authenticated Arbitrary Folder Deletion and Rename

Product
Insert or Embed Articulate Content into WordPress
Description
Authenticated Arbitrary Folder Deletion and Rename vulnerability found in Insert or Embed Articulate Content into WordPress plugin (versions <= 4.2999).
Solution
Update the Insert or Embed Articulate Content into WordPress plugin to the latest available version (at least 4.29991).
Classification
Type Multi
OWASP Top 10 A7: Missing Function Level Access Control
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.2999
Fixed In 4.29991
Disclosure date
2019-07-02
Submitter
ThreatPress