ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woody Ad Snippets plugin <= 2.2.7 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Woody ad snippets
Description
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found in WordPress Woody Ad Snippets plugin (versions <= 2.2.7).
Solution
Update the WordPress Woody Ad Snippets plugin to the latest available version (at least 2.2.8).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-16289
Versions
Affected In <= 2.2.7
Fixed In 2.2.8
Disclosure date
2019-09-15
Submitter
ThreatPress