ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Instagram Feed plugin <=1.5.1 - Cross-Site Scripting (XSS) vulnerability

Product
Instagram Feed
Description
Cross-Site Scripting (XSS) vulnerability found Dumpcore in WordPress Instagram Feed plugin (versions <=1.5.1).
Solution
Update the WordPress Instagram Feed plugin to the latest available version (at least 1.6).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.5.1
Fixed In 1.6
Disclosure date
2018-02-07
Credits
Dumpcore
Submitter
ThreatPress