ThreatPress

WordPress Vulnerabilities Database

Back

WordPress iQ Block Country Plugin <= 1.1.19 - Cross Site Scripting

Product
iQ Block Country
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML. Vulnerable parameter is "ipaddress".
Solution
Update this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.19
Fixed In 1.1.20
Disclosure date
2015-08-24
Credits
Marcin Probola
Submitter
ThreatPress