ThreatPress

WordPress Vulnerabilities Database

Back

WordPress InfiniteWP Client plugin <= 1.9.4.4 - Authentication Bypass vulnerability

Product
InfiniteWP Client
Description
Authentication Bypass vulnerability found by WebARX in WordPress InfiniteWP Client plugin (versions <= 1.9.4.4).
Solution
Update the WordPress InfiniteWP Client plugin to the latest available version (at least 1.9.4.5).
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.4.4
Fixed In 1.9.4.5
Disclosure date
2020-01-08
Credits
WebARX
Submitter
ThreatPress