ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Jetpack Plugin <= 3.7.0 - Information Disclosure

Product
Jetpack
Description
This plugin is prone to an information disclosure vulnerability in certain hosting configurations.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
Jetpack
CVE
Name CVE-N/A
Versions
Affected In <= 3.7.0
Fixed In 3.7.1
Disclosure date
2015-10-01
Credits
Jaime Delgado Horna
Submitter
ThreatPress