ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Jetpack Plugin <= 4.0.3 - Multiple Vulnerabilities

Product
Jetpack
Description
This plugin is prone to a cross site scripting vulnerability via Likes module. Also, settings of Post By Email could be changed.
Solution
Upgrade this plugin.
Classification
Type Multi
References
Jetpack
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.3
Fixed In 4.0.4
Disclosure date
2016-06-20
Submitter
ThreatPress