ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Jetpack plugin <=7.9 - Shortcode embedding system vulnerability

Product
Jetpack
Description
Shortcode embedding system vulnerability found by Adham Sadaqah in WordPress Jetpack plugin (versions <=7.9).
Solution
Update the WordPress Jetpack plugin to the latest available version (at least 7.9.1).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=7.9
Fixed In 7.9.1
Disclosure date
2019-11-21
Credits
Adham Sadaqah
Submitter
ThreatPress