ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Jibu Pro plugin <= 1.7 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Jibu Pro
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Renos Nikolaou in WordPress Jibu Pro plugin (versions <= 1.7).
Solution
2018.09.01 - we were unable to find a patched version of this plugin. Last time updated seven years ago. We recommend to deactivate and delete it.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.7
Disclosure date
2018-09-01
Credits
Renos Nikolaou
Submitter
ThreatPress