ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Job Manager Plugin <= 0.7.24 - Cross Site Scripting (XSS)

Product
Job Manager
Description
This plugin is prone to a cross site scripting vulnerability, because authenticated administrators can inject HTML or JS code. Vulnerable parameter is "jobman-rating".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 0.7.24
Fixed In 0.7.25
Disclosure date
2015-08-25
Credits
Marcin Probola
Submitter
ThreatPress