ThreatPress

WordPress Vulnerabilities Database

Back

WordPress JobRoller Theme <= 1.6.3 - XSS

Product
JobRoller
Description
This WordPress theme is prone to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary script or HTML.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CX-Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.3
Fixed In 1.6.4
Disclosure date
2014-08-01