ThreatPress

WordPress Vulnerabilities Database

Back

WordPress JS Multi Hotel Plugin <= 2.2.1 - Full Path Disclosure

Product
JS Multi Hotel
Description
This plugin is prone to a full path disclosure vulnerability in includes/timthumb.php src parameter.
Solution
Update the plugin.
Classification
Type Full path disclosure (FPD)
OWASP Top 10 A6: Sensitive Data Exposure
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 2.2.1
Fixed In 2.2.2
Disclosure date
2015-05-15
Credits
MustLive