ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Kento Post View Counter Plugin 2.8 - Multiple Vulnerabilities

Product
Kento Post View Counter
Description
Kento Post View Counter plugin is prone to multiple CSRF and XSS vulnerabilities. It allows an attacker to attack almost all the pages of the website and execute malicious JavaScript payload on all clients that are visiting that website.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 2.8
Fixed In 2.9
Disclosure date
2016-04-18
Credits
cor3sm4sh3r