ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Landing Pages Plugin <= 1.2.1 - SQL Injection

Product
Landing Pages
Description
This plugin is prone to a module.redirect-ab-testing.php permalink_name parameter SQL injection vulnerability.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.1
Fixed In 1.2.3
Disclosure date
2016-08-04