ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Landing Pages Plugin <=1.2.3 - SQL Injection

Product
Landing Pages
Description
Because of this vulnerability, the attackers can execute arbitrary SQL commands via the "post" parameter to index.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2013-6243
Versions
Affected In <= 1.2.3
Fixed In 1.2.4
Disclosure date
2013-10-23
Credits
adbox