ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Landing Pages Plugin <= 1.8.4 - XSS

Product
Landing Pages
Description
Cross-site scripting (XSS) vulnerability in shared/shortcodes/inbound-shortcodes.php in the Landing Pages plugin before 1.8.5 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the post parameter to wp-admin/post-new.php.
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-4065
Versions
Affected In <= 1.8.4
Fixed In 1.8.5
Disclosure date
2015-05-26
Credits
Adrián M. F.