ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Lazyest Backup Plugin <= 0.2.1 - XSS

Product
Lazyest Backup
Description
Because of this vulnerability in lazyest-backup.php, the attackers can inject arbitrary web script or HTML via the "xml_or_all" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-5264
Versions
Affected In <= 0.2.1
Fixed In 0.2.2
Disclosure date
2013-02-12