ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Leads Plugin <= 1.6.2 - Stored XSS

Product
Leads
Description
Because of this vulnerability, attackers can include arbitrary content, such as HTML or Java Script.
Solution
Upgrade this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Research-G0blin
CVE
Name CVE-N/A
Versions
Affected In <= 1.6.2, 1.6.1
Fixed In 1.6.3
Disclosure date
2015-03-31
Credits
James Hooker