ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Leaflet Maps Marker Pro Plugin - Multiple Vulnerabilities

Product
Leaflet Maps Marker Pro
Description
This plugin is prone to SQL injection, cross site scripting, shell upload and file deletion vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Maps Marker
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.7
Fixed In 1.5.8
Disclosure date
2015-05-15