ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ListingPro premium theme <= 2.0.14.2 - Reflected & Persistent Cross-Site Scripting (XSS) vulnerability

Product
ListingPro
Description
Reflected & Persistent Cross-Site Scripting (XSS) vulnerability found by SUBVΞRSΛ in WordPress ListingPro premium theme (versions <= 2.0.14.2).
Solution
Update the WordPress ListingPro theme to the latest available version (at least 2.0.14.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.14.2
Fixed In 2.0.14.5
Disclosure date
2019-12-13
Credits
SUBVΞRSΛ
Submitter
ThreatPress