ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Login With Ajax Plugin <= 3.0.4.0 - XSS #2

Product
Login With Ajax
Description
Because of this vulnerability in login-with-ajax.php, the attackers can inject arbitrary web script or HTML via the "callback" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2012-2759
Versions
Affected In <= 3.0.4.0
Fixed In 3.0.4.1
Disclosure date
2012-05-18
Credits
Stewart McIntyre