ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Loginizer plugin 1.3.8-1.3.9 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Loginizer
Description
Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability found by Leigh in WordPress Loginizer plugin (versions 1.3.8-1.3.9).
Solution
Update the WordPress Loginizer plugin to the latest available version (at least 1.4.0).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-11366
Versions
Affected In 1.3.8-1.3.9
Fixed In 1.4.0
Disclosure date
2018-05-30
Credits
Leigh
Submitter
ThreatPress