ThreatPress

WordPress Vulnerability Database

Back

WordPress Loginizer plugin <= 1.6.3 - Unauthenticated SQL Injection (SQLi) vulnerability

Product
Loginizer
Description
Unauthenticated SQL Injection (SQLi) vulnerability found by Slavco Mihajloski (mslavco) in WordPress Loginizer plugin (versions <= 1.6.3).
Solution
Update the WordPress Loginizer plugin to the latest available version (at least 1.6.4).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Vulnerability details
Plugin changelog
CVE
Name CVE- 2020-27615
Versions
Affected In <= 1.6.3
Fixed In 1.6.4
Disclosure date
2020-10-21
Credits
Slavco Mihajloski (mslavco)