ThreatPress

WordPress Vulnerability Database

Back

WordPress Map Block for Google Maps plugin <= 1.31 - Google API Key Manipulation vulnerability

Product
Map Block for Google Maps
Description
Google API Key Manipulation vulnerability found in WordPress Map Block for Google Maps plugin (versions <= 1.31).
Solution
Update the WordPress Map Block for Google Maps plugin to the latest available version (at least 1.32).
Classification
Type Unknown
OWASP Top 10 A7: Missing Function Level Access Control
References
Vulnerability fix details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.31
Fixed In 1.32
Disclosure date
2021-02-10