ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Mass Pages/Posts Creator plugin <= 1.2.2 - Stored Cross-Site scripting (XSS) vulnerability

Product
Mass Pages/Posts Creator
Description
Stored Cross-Site scripting (XSS) vulnerability found by ThreatPress Research Team in WordPress Mass Pages/Posts Creator plugin (versions <= 1.2.2).
Solution
3 June 2018 - plugin still closed by WordPress Security team, no patched version available.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
Vulnerability description
CVE
Name CVE-2018-11580
Versions
Affected In <= 1.2.2
Disclosure date
2018-06-03
Credits
ThreatPress
Submitter
ThreatPress