ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Master Slider Plugin <= 2.5.1 - Blind SQL Injection

Product
Master Slider
Description
Because of this vulnerability, authenticated users can execute arbitrary SQL commands.
Solution
Upgrade this plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.1
Fixed In 2.5.2
Disclosure date
2015-08-20
Credits
Marcin Probola
Submitter
ThreatPress